Some Queen covers on my 4004

Rolling the Finest in Digital Movies

Some Queen covers on my 4004

Postby (nukebass) » Mon Mar 04, 2013 10:35 pm

Here are three covers of Queen basslines I recorded the other day. I used my 4004. I go back and forth with that bass. Sometimes I like and some times I don't. I wanted to try it out again so I chose to use it over my 4001 and my Precision bass. See what you think.

http://youtu.be/L5aVbiswJeY

http://youtu.be/W6IrFLN_qy4

http://youtu.be/s1Jz4viXra0


The embedding thing didn't work for me. I'm not what you call technologically savvy. :)
(nukebass)
Veteran RRF member
 
Posts: 707
Joined: Thu Jan 25, 2001 7:21 pm
Location: Stanley, NC

Re: Some Queen covers on my 4004

Postby (jps) » Mon Mar 04, 2013 10:56 pm

Here ya' go! 8)



(Insert famous quote here)
User avatar
(jps)
RRF Consultant
 
Posts: 35227
Joined: Wed Feb 12, 2003 7:00 am
Location: Not of this Earth

Re: Some Queen covers on my 4004

Postby (nukebass) » Mon Mar 04, 2013 11:06 pm

How did you do that? I copied the links under the embed thing and it just came up blank. I must not have the skills.
(nukebass)
Veteran RRF member
 
Posts: 707
Joined: Thu Jan 25, 2001 7:21 pm
Location: Stanley, NC

Re: Some Queen covers on my 4004

Postby (jps) » Tue Mar 05, 2013 12:06 am

The only thing you should copy from the URL is the "code" that comes after the = sign. Say your first video, just copy this part of it: L5aVbiswJeY

Then when you have a dialog box open to post a message click on the 'youtube' button and then insert/paste the "code" in between the header and tail (or, whatever it is called in HTMLand®).
(Insert famous quote here)
User avatar
(jps)
RRF Consultant
 
Posts: 35227
Joined: Wed Feb 12, 2003 7:00 am
Location: Not of this Earth

Re: Some Queen covers on my 4004

Postby (nukebass) » Tue Mar 05, 2013 12:26 am

Ah, I copied too much. I'll have to try again later. Thanks!
(nukebass)
Veteran RRF member
 
Posts: 707
Joined: Thu Jan 25, 2001 7:21 pm
Location: Stanley, NC

Re: Some Queen covers on my 4004

Postby (sloop_john_b) » Tue Mar 05, 2013 12:40 am

Dude NICE playing! :shock:

Thanks for the 4004 RAS!

BTW, are you using the bridge pickup here?
User avatar
(sloop_john_b)
Rick-a-holic
 
Posts: 13545
Joined: Tue Jan 25, 2005 7:00 am
Location: Brooklyn, NY

Re: Some Queen covers on my 4004

Postby (nukebass) » Tue Mar 05, 2013 8:37 pm

Yes. Everything is the bridge pickup. To me, the neck pickup is a little bit muddy and I rarely use it.
(nukebass)
Veteran RRF member
 
Posts: 707
Joined: Thu Jan 25, 2001 7:21 pm
Location: Stanley, NC


Return to Videos by RRF Members

Who is online

Users browsing this forum: No registered users and 1 guest